Donuts Registry Maintenance
Incident Report for OpenSRS
Resolved
Donuts registry maintenance completed at 20:03 UTC.
Posted Dec 15, 2021 - 20:39 UTC
Investigating
The Donuts registry has informed us of an ongoing maintenance. We are currently not aware of the duration of this maintenance but will update once we have further information.

During this maintenance by Donuts, the following services may be unavailable for the impacted TLDs:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

For a list of impacted TLDs, see our reference chart:

https://opensrs.help/chart
Posted Dec 15, 2021 - 17:41 UTC
This incident affected: Domain Services (Other gTLDs).