Connection issues with .WS
Incident Report for OpenSRS
Resolved
Our connections remained stable to registry as of 09:12 UTC. We are yet to hear from registry. we will update further updates from registry in the incident ticket.

Incident Start Time: 03-06-2021 04:12:00 UTC
Incident End Time:03-06-2021 09:12:00
Total Duration:5 hours
Posted Mar 06, 2021 - 11:09 UTC
Update
We are continuing to investigate this issue.
Posted Mar 06, 2021 - 05:00 UTC
Investigating
We are currently experiencing an incident that is impacting Domains. We are experiencing connection issues with .WS We have reached out to the registry to further investigate this issue.
New registrations and renewals for .ws TLD will be impacted and availability checks will also be unavailable.
Posted Mar 06, 2021 - 04:54 UTC
This incident affected: Domain Services (Core ccTLDs).