.SG Registry Connections
Incident Report for OpenSRS
Resolved
We have a full and stable connection to the .SG registry once more. No further outage is expected at this time.

Incident Start Time: 01-20-2021 06:20:00 UTC
Incident End Time: 01-20-2021 09:00:00 UTC
Total Duration: 2 hours and 40 minutes
Posted Jan 20, 2021 - 09:28 UTC
Update
We are continuing to look into this issue, and will provide any updates as they are available.
Posted Jan 20, 2021 - 08:37 UTC
Update
Attempts to check for .SG domain availability is unavailable. Registrations, renewals, transfers or updates for .SG domains can't be performed at this time. This will have no impact on the functioning of registered .SG domains.

We are continuing to look into this.
Posted Jan 20, 2021 - 07:04 UTC
Investigating
We are experiencing connection issues to the .SG registry. We will provide an update shortly with additional information.
Posted Jan 20, 2021 - 06:52 UTC
This incident affected: Domain Services (Other ccTLDs).