Rightside Registry Connections
Incident Report for OpenSRS
Resolved
Rightside has confirmed they are currently undergoing scheduled maintenance which is estimated to last 90 minutes.

All EPP connections should be restored up once maintenance has concluded. We apologise for the inconvenience.
Posted 2 months ago. Jul 17, 2017 - 17:50 UTC
Investigating
We are currently experiencing connection issues with the Rightside registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of all Rightside managed domains. Existing domains will continue to resolve normally.

Please see the link below for the affected TLDs:
https://goo.gl/42e4Jj
Posted 2 months ago. Jul 17, 2017 - 17:26 UTC
This incident affected: Domain Services (Other gTLDs).