TrustWave SSL Connection Issues
Incident Report for OpenSRS
Resolved
Connection has been restored to Trustwave API, the cause was due to extended maintenance that has now completed. This incident is being marked close.
Posted Mar 22, 2022 - 16:09 UTC
Update
Trustwave has now classified this as an extended maintenance due to an unexpected increase in the time required for completion. We have not been provided with an estimated time for the completion. We will provide further updates as we receive them.
Posted Mar 21, 2022 - 22:12 UTC
Update
Trustwave has confirmed the connection issue is part of an ongoing maintenance on their end.
An estimated time of completion is not yet available.
We will continue to monitor the situation and provide updates as they arrive.
Posted Mar 21, 2022 - 15:36 UTC
Investigating
We are experiencing APIs issues with TrustWave SSL. We have informed the vendor to investigate this issue
We will post updates once we hear back from them.
Posted Mar 21, 2022 - 15:03 UTC
This incident affected: SSL.