Rightside Registry Connections
Incident Report for OpenSRS
Resolved
The maintenance being performed by the Rightside Registry has been completed, and we are able to connect with the registry at this time.

We apologize for the inconvenience.
Posted Jan 15, 2018 - 20:18 UTC
Monitoring
We have received confirmation that the Rightside Registry is currently undergoing maintenance for 90 minutes starting at 18:00 UTC and ending at 19:30 UTC.

We will continue to monitor our EPP connections and will confirm once they return after the registry maintenance window.
Posted Jan 15, 2018 - 18:47 UTC
Investigating
We are currently experiencing connection issues with the Rightside registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of all Rightside managed domains. Existing domains will continue to resolve normally.

Please see the link below for the affected TLDs:
https://goo.gl/42e4Jj
Posted Jan 15, 2018 - 18:22 UTC
This incident affected: Domain Services (Other gTLDs).