Cluster B - Login issue
Incident Report for OpenSRS
Resolved
The problem has been fixed, and all services have been restored.

Start Time: 06/01/2024 7:54 PM UTC
End Time: 06/01/2024 9:40 PM UTC
Posted Jun 01, 2024 - 21:58 UTC
Investigating
We are currently experiencing an incident that is impacting Hostedemail, Cluster B (IMAP ,POP3, Webmail). Some users in prod B will experience failure to log in to their emails.

Our engineers have determined the issue and are currently working on fixing it. We'll provide more updates as they become available.
Posted Jun 01, 2024 - 21:34 UTC
This incident affected: Hosted Email (Cluster B).