Domain Search TImeout issue
Incident Report for OpenSRS
Resolved
The fix our engineering team has implemented has resolved the issue.
Posted May 30, 2024 - 03:38 UTC
Monitoring
The engineering team has implemented a fix and is now monitoring performance.
Domain look ups should return to normal.
Posted May 30, 2024 - 02:43 UTC
Investigating
Domain lookups at OpenSRS are being affected by an ongoing incident. Engineering has been engaged and is implementing a fix. Customers may experience issues with domain search until the issue is resolved.
Posted May 29, 2024 - 22:48 UTC
This incident affected: Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names).