Corenic TLD connections issue
Incident Report for OpenSRS
Resolved
The registry responded advising that they experienced an unexpected network-related outage that they have since resolved.

Incident Start Time: 09-16-2020 13:23:00 UTC
Incident End Time:09-16-2020 14:32:00 UTC

Total Duration:1 hr, 9 min
Posted Sep 16, 2020 - 14:32 UTC
Update
We are currently experiencing an issue with our connections to the Corenic TLD for our production and test environments.

Client Impact: Customers will intermittently be unable to lookup, register or renew Corenic TLD's
Posted Sep 16, 2020 - 14:15 UTC
Investigating
Corenic TLD connections issue
Posted Sep 16, 2020 - 14:10 UTC
This incident affected: Domain Services (Other gTLDs).