Errors when searching domains - Reseller Control Panel
Incident Report for OpenSRS
Resolved
Domain search function within the Reseller Control Panel has now been restored.

Incident Start Time: 11-20-2021 07:00UTC
Incident End Time:11-20-2021 07:57 UTC

Total Duration:57 minutes
Posted Nov 20, 2021 - 08:05 UTC
Investigating
We are currently investigating an issue with the Domains Section in the Reseller Control Panel
Some resellers may receive the following or similar errors;

“Could not complete search request. (#503: Service Unavailable)”.

This has no effect on domains resolving, and they will renew via auto renew as scheduled. Domain requests can still be submitted in the Classic Interface or via API as we work on this.
Posted Nov 20, 2021 - 07:43 UTC
This incident affected: Control Panels (Reseller Control Panel).