Cluster B Degradation
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Dec 26, 2020 - 13:24 UTC
Update
All services have been restored as of 12:02 UTC and no further outage is expected at this time.

Incident Start Time: 12-26-2020 11:10:00 UTC
Incident Start Time:12-26-2020 12:02:00 UTC
Total Duration: 52 mins
Posted Dec 26, 2020 - 13:03 UTC
Investigating
All users on Cluster B won't be able to fetch their emails via IMAP/POP and check their emails via webmail.
Posted Dec 26, 2020 - 11:10 UTC
This incident affected: Hosted Email (Cluster B, Webmail).