Test incident (please ignore)
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 13:55 UTC
Investigating
We are currently experiencing a Minor incident that is impacting our ticketing system. The engineering team has been engaged to investigate the issue.
Posted Jul 23, 2020 - 13:54 UTC
This incident affected: Reseller Support.