Cluster B - webmail login issue
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted May 06, 2020 - 18:30 UTC
Monitoring
The mailboxes affected are loading normally now. A reindex was completed for the users affected and services are stable. We will continue to monitor and make sure webmail services run smoothly.
Posted May 06, 2020 - 18:07 UTC
Investigating
A subset of users in Cluster B may experience issues logging into webmail. Our operations team is currently investigating the issue. We will provide updates as they become available.
Posted May 06, 2020 - 17:30 UTC
This incident affected: Hosted Email (Cluster B).