Domains resolution on systemdns.com nameservers

Incident Report for OpenSRS

Resolved

Our Engineers have resolved the issue with domain resolution on systemdns.com at this time.

There should be no further issues with domain DNS resolution at this time.
Posted Aug 11, 2026 - 21:31 UTC

Update

Work is continuing on the domain resolution issue.

Still at a consistent rate and progress.
Posted Aug 11, 2026 - 21:04 UTC

Update

We continue to make progress restoring domain resolution. Testing confirms that high-traffic domains are resolving successfully.

The recovery continues to progress at a consistent pace.

We will continue to provide updates as we work toward full restoration.
Posted Aug 11, 2026 - 20:30 UTC

Update

Our restoration efforts continue to make steady progress with DNS resolution improving for the affected domains. We will provide further updates as recovery progresses.
Posted Aug 11, 2026 - 20:08 UTC

Update

We’re restoring DNS services as part of our recovery process. Once the necessary systems are back online, we’ll restore DNS data from a recent backup and synchronize any subsequent updates to ensure all records are fully up to date.

Thank you for your patience as we work to resolve this.
Posted Aug 11, 2026 - 19:50 UTC

Update

We are continuing to work on resolving this issue.
At this time we are working to have this completed by 20:00 UTC.
Posted Aug 11, 2026 - 19:00 UTC

Identified

The cause has been identified and we are currently working to apply a fix.
Posted Aug 11, 2026 - 16:31 UTC

Investigating

We've investigating issues with the systemDNS service, and our engineers are investigating at this time.

Possible impact:
Website unavailable
API failures
Email disruption
Application outages
Authentication/login failures
Third-party integration failures

We will keep you informed of updates as they are available.
Posted Aug 11, 2026 - 15:52 UTC
This incident affected: DNS (SystemDNS).