Nominet Registry Connections
Incident Report for OpenSRS
Resolved
As the connection has now been fully re-established with Nominet, this is now considered resolved.
Posted Nov 13, 2019 - 08:48 UTC
Update
The Nominet connection issue no longer affects .UK domain management, but other Nominet TLD's are continuing to be affected. This investigation is ongoing.

Thank you for your patience as we look into this.
Posted Nov 13, 2019 - 08:33 UTC
Investigating
We are currently having connection issues with the Nominet registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our operations team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of Nominet domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Nov 13, 2019 - 06:20 UTC
This incident affected: Domain Services (Core ccTLDs).