.AU Domain Transfer Orders
Incident Report for OpenSRS
Resolved
Transfers are confirmed to be completing as intended. This incident has been resolved.
Posted Jun 10, 2024 - 11:43 UTC
Monitoring
We've applied a fix and tested it with .au domains transfers, now confirmed working as expected. We will continue to monitor newly submitted transfer orders, and post any updates as we work to close this case.
Posted Jun 07, 2024 - 15:36 UTC
Update
Our Dev Team is working actively on this case. We are in the process of reviewing a fix that's been developed to resolve this issue, .au domain transfer submissions resulting in errors.

Thank you for your patience as we work on this.
Posted Jun 06, 2024 - 20:33 UTC
Update
We are continuing to work on the issue submitting or completing domain transfers in. We will provide any updates as they become available.
Posted Jun 05, 2024 - 12:51 UTC
Update
We are continuing to investigate this issue preventing .AU transfer in submissions from being processed.
Posted Jun 05, 2024 - 01:03 UTC
Investigating
We are currently investigating an incident preventing new transfer orders being accepted for .au domains, failing with an error. At this time no new .au domain transfer orders can be submitted. We are investigating the cause.

This is having no effect on domain registrations, renewals, updates or domains resolving. We will post updates as they become available.
Posted Jun 04, 2024 - 23:44 UTC
This incident affected: Domain Services (Core ccTLDs).