Cluster A - Webmail login issues
Incident Report for OpenSRS
Resolved
Our engineer have been able to resolve the issue effecting Cluster A Webmail. This incident is now resolved.

Incident Start Time: 02-22-2024 15:30:00
Incident End Time:02-22-2024 16:33:00
Total Duration:1 hr, 3 min
Posted Feb 22, 2024 - 16:55 UTC
Investigating
We are investigating an issue preventing some users on Cluster A from logging into Webmail. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Feb 22, 2024 - 15:32 UTC
This incident affected: Hosted Email (Cluster A).