Reseller Control Panel/AWI/API Access
Incident Report for OpenSRS
Resolved
The incident has been resolved. The affected services have been in a steady state since the recovery of the APIs/control panels incident on Nov 21 at 9:35 AM ET. Our engineering team continues to monitor and validate the integrity of the production systems to prevent future failures.
Posted 5 months ago. Nov 22, 2018 - 20:59 UTC
Update
There are no new updates at this time. Our development team is actively working to resolve the problems. As we receive additional information on the progress we will update our status.

Next Update: 23:00 UTC
Posted 5 months ago. Nov 22, 2018 - 17:15 UTC
Update
We continue to work on the affected domain(s) that were impacted during the outage window. Our development team is actively working to resolve the problems as of current. As we receive additional information on the progress we will update our status.

This applies to any residual issues regarding contact changes during the outage period. We appreciate your patience in the matter.

Next Update: 17:00 UTC
Posted 5 months ago. Nov 22, 2018 - 14:45 UTC
Update
Work on the domains affected during the outage window will resume during core business hours.

Next update: 14:00 UTC
Posted 5 months ago. Nov 22, 2018 - 07:14 UTC
Update
We continue to work on the domains affected during the outage window

Next update 07:15 Nov 22nd UTC
Posted 5 months ago. Nov 22, 2018 - 06:14 UTC
Update
We continue to work on the domains affected during the outage window

Next update 06:15 Nov 22nd UTC
Posted 5 months ago. Nov 22, 2018 - 05:15 UTC
Update
We continue to work on the domains affected during the outage window

Next update 05:15 Nov 22nd UTC
Posted 5 months ago. Nov 22, 2018 - 04:24 UTC
Update
We continue to work on the domains affected during the outage window

Next update 02:15 Nov 22nd UTC
Posted 5 months ago. Nov 22, 2018 - 01:15 UTC
Update
We continue to work on the domains affected during the outage window

Next update 01:15 Nov 22nd UTC
Posted 5 months ago. Nov 22, 2018 - 00:18 UTC
Update
We continue to work on the domains affected during the outage window

Next update 00:15 Nov 22nd UTC
Posted 5 months ago. Nov 21, 2018 - 23:34 UTC
Update
We continue to work on the domains affected during the outage window

Next update 23:15 UTC
Posted 5 months ago. Nov 21, 2018 - 22:16 UTC
Update
We continue to work on the domains affected during the outage window

Next update 22:15 UTC
Posted 5 months ago. Nov 21, 2018 - 21:26 UTC
Update
There are no new updates at this time. We continue to work on the domain(s) affected during the outage window.

Next update 21:00 UTC
Posted 5 months ago. Nov 21, 2018 - 19:11 UTC
Update
We continue to work on the domains affected during the outage window

Next update 19:00 UTC
Posted 5 months ago. Nov 21, 2018 - 18:08 UTC
Update
The contact data on affected domains has been validated and we'll soon be working on its restoration.

Next update 18:00 UTC
Posted 5 months ago. Nov 21, 2018 - 17:09 UTC
Update
We are still actively working on the residual issue surrounding domains that underwent contact changes during the outage period.

Next update 17:00 UTC
Posted 5 months ago. Nov 21, 2018 - 16:10 UTC
Monitoring
A fix has been implemented. We've restored product orders, updates, and interface access.
We are currently working on resolving any residual issues regarding contact changes during the outage period.
Posted 5 months ago. Nov 21, 2018 - 15:30 UTC
Update
There are no updates at this time. We continue work to resolve the issue.
Posted 5 months ago. Nov 21, 2018 - 15:06 UTC
Update
Our operations team has a plan to resolve the identified issue, and work is being done to implement it. We apprecaite you patience in the matter.
Posted 5 months ago. Nov 21, 2018 - 14:38 UTC
Update
There are no new updates at this time. Our operations team continues work to resolve this issue.
Posted 5 months ago. Nov 21, 2018 - 13:27 UTC
Update
Registrations, redemptions, transfers and contact updates are unavailable while this issue is being worked on. Renewals can be processed without issue. Our operations team is working towards a resolution.
Posted 5 months ago. Nov 21, 2018 - 12:28 UTC
Update
There are no updates at this time. We continue work to resolve the domain management issues.
Posted 5 months ago. Nov 21, 2018 - 11:29 UTC
Update
Users may still experience issues when managing domains. This includes registrations, transfers, redemptions and renewals. Work continues to resolve this issue.
Posted 5 months ago. Nov 21, 2018 - 10:22 UTC
Update
There are no new updates at this time. Our operations team continues to work to resolve the domain management issues.
Posted 5 months ago. Nov 21, 2018 - 09:15 UTC
Identified
Our operations team has been able to address the control panel access issue. However, they are still working on resolving issues around domain management.
Posted 5 months ago. Nov 21, 2018 - 08:17 UTC
Update
Our operations team has been engaged and are actively working to resolve the issue. Users may also see the following error when attempting to manage domains.

"Internal communication failure: error posting to identity info..."
Posted 5 months ago. Nov 21, 2018 - 07:11 UTC
Investigating
We are experiencing a problem directly related to our control panel, AWI and API interfaces. When trying to login you may be presented with an error.

General error has occurred
Error ID: front01-1542779857-10666

We are currently investigation the issue and will update shortly.
Posted 5 months ago. Nov 21, 2018 - 06:00 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API, Email API, Test Environment API) and Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront, Payment Gateway, Test Environment Control Panels).