Reseller Control Panel Errors
Incident Report for OpenSRS
Resolved
The engineering team corrected the issue and services are now operational.

Incident Start Time: 11-18-2021 07:19:00 UTC
Incident End Time:11-18-2021 07:45:00 UTC
Total Duration:26 minutes
Posted Nov 18, 2021 - 10:13 UTC
Identified
We are currently aware of an issue where resellers may receive an error when accessing or searching via the Reseller Control Panel.
"Could not complete search request. (#503: Service Unavailable)"
Our Engineers have identified the issue and will provide update as they become available.
Posted Nov 18, 2021 - 07:35 UTC
This incident affected: Control Panels (Reseller Control Panel).