Cluster A
Incident Report for OpenSRS
Resolved
We are happy to report all systems are operational.
Posted 2 months ago. Jul 08, 2019 - 13:15 UTC
Monitoring
A small subset of customers may have received errors showing "Internal Server Error". This has since been resolved and all users should now be able to access their mailboxes.

We will hold in the monitoring state for the next while and will provide an update to resolve.
Posted 2 months ago. Jul 08, 2019 - 13:03 UTC
Investigating
We are investigating an issue for a small sub-set of users on Cluster A. This affects POP/WEBMAIL/IMAP services. Our operations teams have been engaged.

We will provide an update once we have additional information.
Posted 2 months ago. Jul 08, 2019 - 12:53 UTC
This incident affected: Hosted Email (Cluster A).