Cluster B - Webmail Login
Incident Report for OpenSRS
Resolved
The issue with Cluster B is resolved at time time and service has been restored.

Thank you.

Start time: May 10, 2024 - 20:48 UTC
End Time: May 10, 2020 - 22:30 UTC
Duration 2Hours 18Minutes
Posted May 10, 2024 - 22:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2024 - 20:52 UTC
Investigating
We are investigating an issue preventing some users on Cluster B from logging into Webmail and preventing email management in the Reseller Control Panel. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted May 10, 2024 - 20:48 UTC
This incident affected: Control Panels (Reseller Control Panel) and Hosted Email (Cluster B, Webmail).