Hosted Email, Control Panels and API's
Incident Report for OpenSRS
Resolved
This issue is now resolved.

Incident Start Time: 11-27-2020 4:35:00 UTC
Incident End Time: 11-27-2020 5:03:00 UTC
Total Duration: 28 Minutes
Posted Nov 27, 2020 - 06:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 27, 2020 - 05:47 UTC
Monitoring
All services have now been recovered, and are being monitored.
Posted Nov 27, 2020 - 05:46 UTC
Update
We are experiencing intermittent issues with API calls submitted for OpenSRS and HRS, Reseller and End User control panels, and webmail for Cluster A. This will result in some unresponsiveness to these interfaces and requests. Email IMAP and POP services are unaffected. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Nov 27, 2020 - 05:19 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Nov 27, 2020 - 05:07 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API, Email API), Control Panels (Reseller Control Panel, End User Control Panel), and Hosted Email (Webmail).