Cluster B - sending/receiving errors
Incident Report for OpenSRS
Resolved
The hosted email and network engineering teams identified a load balancer issue causing the email send/receive failures. Subsequently, the issue was resolved by a manual failover and synchronization. Users impacted by this specific issue are now capable of sending and receiving. This incident is being marked resolved.

Incident Start Time: 03-19-2023 07:45:00
Incident End Time:03-19-2023 15:10:00
Total Duration: 7 hours and 25 minutes
Posted Mar 19, 2023 - 15:40 UTC
Investigating
We have received reports of users having issues sending and receiving on our cluster B, we have engaged our network operations team to investigate.
Posted Mar 19, 2023 - 15:03 UTC
This incident affected: Hosted Email (Cluster B).