Webmail, Cluster A
Incident Report for OpenSRS
Resolved
-
We are happy to report that Cluster A webmail is now active and functional.
Posted 16 days ago. Nov 26, 2018 - 21:55 UTC
Identified
-
We have identified the situation and are working on a solution. More information to come.
Posted 16 days ago. Nov 26, 2018 - 21:26 UTC
Update
-
Our operations team continues to work on the webmail issue which has been impacting the ability to log into and navigate Webmail.
Posted 16 days ago. Nov 26, 2018 - 21:06 UTC
Investigating
-
We are experiencing issues on Cluster A webmail. Users will be presented with an error message while logging in:

"DATABASE ERROR: CONNECTION FAILED!"

We are looking into the source problem and will update when we have more information.
Posted 16 days ago. Nov 26, 2018 - 19:46 UTC
This incident affected: Hosted Email (Webmail).