.BR registry connection
Incident Report for OpenSRS
Resolved
We have been informed by the registry that they encountered network issues at their data center which have now been resolved. We are not seeing any further issues with new orders.
Posted Mar 03, 2021 - 15:37 UTC
Monitoring
Our .BR connection is fine as of 14:57 UTC. We are still investigating further and will continue to monitor the status of the connection to ensure services run smoothly.
Posted Mar 03, 2021 - 15:27 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information. New registrations or renewals for BR will not process at this time. We have engaged with the registry to investigate further.
Posted Mar 03, 2021 - 14:48 UTC
This incident affected: Domain Services (Other ccTLDs).