Afnic Registry Connection
Incident Report for OpenSRS
Resolved
The Afnic registry's scheduled maintenance has now completed, and all requests are performing as expected.

Incident Start Time: 10-06-2020 04:10:00 UTC
Incident End Time: 10-06-2020 07:39:00 UTC
Total Duration: 3 hours 29 minutes
Posted Oct 06, 2020 - 08:07 UTC
Identified
We have found this was a scheduled maintenance being performed by Afnic.
This is intended to be performed between 4am to 8am UTC, and we will provide updates if there appears to be any changes in this time window.
Posted Oct 06, 2020 - 07:32 UTC
Update
We have reached out to the registry and are investigating the issue with them. We'll continue to post updates as they're made available.
Posted Oct 06, 2020 - 06:04 UTC
Update
We are continuing to investigate this issue and will post updates as they are available.
Posted Oct 06, 2020 - 05:26 UTC
Update
This is a connection issue that will affect the registration, renewal and management of .Fr and .Paris domains. These domains will continue to operate as normal.

We will keep you informed of any updates as they become available.
Posted Oct 06, 2020 - 04:47 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Oct 06, 2020 - 04:32 UTC
This incident affected: Domain Services (Core ccTLDs).