Webmail, Domain Services, Support Services
Incident Report for OpenSRS
Resolved
The problem has been resolved.

Start time 12-18-2020 12:20:00 UTC
End time 12-18-2020 14:35:00 UTC
Posted Dec 18, 2020 - 15:08 UTC
Identified
A small subset of users may not be able to connect to webmail (Cluster A) or domain panels/API

Our support team will be available to reach, but will not be able to assist you to their usual capacity.

Our internal team has identified the core issue and is currently working on a resolution
Posted Dec 18, 2020 - 13:23 UTC
This incident affected: Hosted Email (Cluster A, Webmail), APIs (OpenSRS API, OpenHRS API), Control Panels (Reseller Control Panel, Classic RWI), and Reseller Support.