CentralNic Registry Connections
Incident Report for OpenSRS
Resolved
Our connections with the CentralNIC registry have stabilized as of 16:02 UTC. The registry confirmed the issue from their end and made appropriate changes.

This incident is resolved.

Incident Start Time: 06-22-2023 00:02:00
Incident End Time:06-22-2023 16:02:00
Total Duration:16 hours
Posted Jun 22, 2023 - 20:51 UTC
Update
We are in communication with the registry, they are currently investigating the issues in intermittent connection.
Posted Jun 22, 2023 - 18:34 UTC
Update
More details to come as they become available.
Posted Jun 22, 2023 - 04:07 UTC
Update
The problem is still ongoing.
Posted Jun 22, 2023 - 03:06 UTC
Update
We are continuing to investigate this issue.
Posted Jun 22, 2023 - 02:07 UTC
Investigating
We are currently having connection issues with the CentralNic registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and the management of CentralNic domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Jun 22, 2023 - 01:07 UTC
This incident affected: Domain Services (Other gTLDs).