Hosted Email
Incident Report for OpenSRS
Resolved
Our engineers were able to resolve the issue with the nodes affecting Cluster A Webmail Filter Settings.

The issue is now resolved

Incident Start Time: 09-09-2022 23:20:00
Incident End Time:09-11-2022 20:45:00
Total Duration:47 hrs, 25 min
Posted Sep 11, 2022 - 23:40 UTC
Update
We are experiencing an issue where clients on Cluster A Webmail are getting "unable to connect to server" when attempting to access Filters.

Engineering team is engaged and investigating.
Posted Sep 11, 2022 - 22:41 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Sep 11, 2022 - 22:10 UTC
This incident affected: Hosted Email (Cluster A, Webmail).