Eurid .EU
Incident Report for OpenSRS
Resolved
Thank you for your patience. All connections have been restored without any intervention. We are still awaiting a response from the registry. Further details will be updated in the incident request

Incident Start Time: 04-21-2021 04:12:00 UTC
Incident End Time:04-21-2021 06:00:00 UTC
Total Duration:1 hours and 48 minutes
Posted Apr 21, 2021 - 06:13 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2021 - 04:55 UTC
Investigating
We are currently experiencing an incident that is impacting OpenSRS Domain .EU. We are experiencing connectivity issues with Eurid TLD. We have sent an email to the registry to determine the root cause of the issue..

Clients will not be able to register, renew domains with Eurid TLD during this outage
Posted Apr 21, 2021 - 04:32 UTC
This incident affected: Domain Services (Other ccTLDs).