Externally Managed TLDs
Incident Report for OpenSRS
Postmortem

Incident Date: January 5, 2021
Incident Number: PR-1623

On January 5, 2021 at 9:45 AM ET, we experienced an issue with Tucows’ Domains platform where users encounter an error when performing an availability check for ASCIO.

At 12:30 PM ET, The engineering team restarted the underlying service and all the services restored successfully. 

Tucows is to continue the investigation of the root cause of the issue. 

Tucows is to enhance monitoring for better visibility.

Thank you,

Tucows Engineering Team

Posted Jan 08, 2021 - 19:50 UTC

Resolved
A fix has been deployed and services should be working as intended

Incident Start Time: 01-05-2021 14:45:00 UTC
Incident End Time:01-05-2021 17:30:00 UTC

Total Duration:2 hrs 45 mins
Posted Jan 05, 2021 - 17:30 UTC
Investigating
We are currently experiencing issues communicating with our partner registrar(s). These partner registrars() are accredited to purchase and manage domains of certain TLDs on behalf of OpenSRS.

For domains of the impacted TLDs, this following actions will become unavailable:

- lookups
- registrations
- renewals
- transfers
- modifications

Existing domain registrations should continue to resolve DNS as expected.

For a list of all impacted TLDs click below

https://help.opensrs.com/hc/en-us/articles/206391417-Externally-managed-TLDs
Posted Jan 05, 2021 - 16:03 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs, Other ccTLDs).