Cluster A - Email forwarding delay
Incident Report for OpenSRS
Resolved
The issue affecting our email forwarding service for Cluster A has been resolved, and the email that was queued during this issue is currently being delivered. Thank you for your patience, and we apologise for the inconvenience.
Posted Jul 26, 2017 - 17:40 UTC
Investigating
We have identified an issue on Cluster A that is resulting in delays with email forwarding. Our operations team is aware of the problem and they are working towards a resolution. We apologise for the inconvenience.
Posted Jul 26, 2017 - 17:02 UTC
This incident affected: Hosted Email (Cluster A).