Cluster A Webmail Filter Settings Connection Error

Incident Report for OpenSRS

Resolved

Users can now manage their filter settings. This incident is considered resolved.

Incident Start Time: 09-12-2022 18:00:00 UTC
Incident End Time:09-12-2022 20:18:00 UTC
Total Duration: 2 hours 18 mins
Posted Sep 12, 2022 - 20:32 UTC

Update

We are continuing to investigate this issue.
Posted Sep 12, 2022 - 18:39 UTC

Update

We are currently investigating an error specific to the webmail filter settings dropping connection. This error does not impact stability of inbound or outbound email
Posted Sep 12, 2022 - 18:39 UTC

Investigating

We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Sep 12, 2022 - 18:37 UTC
This incident affected: Hosted Email (Cluster A, Webmail).