Cluster B webmail login issue
Incident Report for OpenSRS
Resolved
This issue is now considered resolved, we appreciated your patience while we worked to resolved this matter.
Posted Oct 25, 2019 - 21:41 UTC
Monitoring
The Operations team fixed the stylesheets(CSS) not being able to load for the webmail interface. Webmail should be expected to render normally.
Posted Oct 25, 2019 - 21:12 UTC
Investigating
We have identified an issue where hosted email customers on Cluster B may experience an issue trying to load their webmail where the page is not loading properly. Updates will be provided as soon as possible.
Posted Oct 25, 2019 - 20:35 UTC
This incident affected: Hosted Email (Cluster B).