.ZA Registry Connections
Incident Report for OpenSRS
Resolved
This incident has been resolved. ZACR (.ZA) registry orders have resumed proper processing.

Start Time: 07/05/2024 15:58 UTC
End Time: 07/08/2024 21:00 UTC
Posted Jul 08, 2024 - 21:20 UTC
Update
Thanks for your continued patience. We are still working towards a resolution on the issue, and we will provide further updates as they become available.
Posted Jul 08, 2024 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 08, 2024 - 14:43 UTC
Update
Our team is still looking into the cause and we'll continue to update you on our progress.
Posted Jul 08, 2024 - 13:38 UTC
Investigating
We are currently having minor connection issues with the ZACR registry. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, transfers, and renewals of .ZA domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Jul 08, 2024 - 12:39 UTC
This incident affected: Domain Services (Other ccTLDs).