ZACRAfrica
Incident Report for OpenSRS
Resolved
This incident has been resolved.

StartTime: 09-29-2020 13:00UTC
EndTime: 09-29-2020 13:51UTC

Total Time: 51m
Posted Sep 29, 2020 - 13:05 UTC
Investigating
We are currently experiencing difficulties connecting to the ZACR registry.

This may impact services for:
.durban
.capetown
.za
.joburg

Changes to existing domain registrations and new registrations will be unavailable during this time.
Existing domains should continue to resolve as expected.

We are currently communicating with the registry for more information
Posted Sep 29, 2020 - 12:28 UTC