Cluster A - Admin Login
Incident Report for OpenSRS
Resolved
The login issues are now resolved. All services back to normal on the Cluster A Email Admin Tool (MAC).

Incident Start Time: 05-18-2022 02:00:00 UTC
Incident End Time: 05-18-2022 04:36:00 UTC
Total Duration: 2 hour 36 minutes
Posted May 18, 2022 - 05:07 UTC
Investigating
We are investigating an issue preventing users on Cluster A from logging into the Email Admin Tool (MAC). Regular Email services are unaffected. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted May 18, 2022 - 03:42 UTC
This incident affected: Hosted Email (Cluster A).