Cluster A - Webmail Login
Incident Report for OpenSRS
Resolved
Services have recovered on their own. This incident is resolved.

Incident Start Time: 10-19-2021 15:04:00 UTC
Incident End Time: 10-19-2021 15:18:00 UTC
Total Duration: 14 mins
Posted Oct 19, 2021 - 15:22 UTC
Investigating
We are investigating an issue preventing some users on Cluster A from logging into Webmail. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Oct 19, 2021 - 15:16 UTC
This incident affected: Hosted Email (Cluster A).