Connection down for the .CA cctld
Incident Report for OpenSRS
Resolved
The incident with the CIRA registry connection failure has now been resolved and all .CA services are functioning.
Posted Oct 11, 2019 - 05:16 UTC
Investigating
We are getting connection failures regarding the .CA ccTLD and .CA domain look ups and orders may result in a connection failure "Unexpected response received from the Registry: [705] [Our system is experiencing technical difficulties, please try again later" also selecting currently registered .CA ccTLDs from the Domains list will fail to load. We will update again once we have an update from CIRA. The connection failure is affecting both OpenSRS and HRS accounts.
Posted Oct 11, 2019 - 04:48 UTC
This incident affected: Domain Services (Core ccTLDs).