Domain Services
Incident Report for OpenSRS
Resolved
The incident has been resolved

Incident Start Time: 21:19 UTC
Incident End Time: 22:30 UTC

Total Duration 1h 11m
Posted Mar 03, 2021 - 22:51 UTC
Update
We are experiencing connection issues with Corenic. Orders for Corenic will not process at this time. We are reaching out to the registry to investigate further.

The following services may be unavailable:
Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

For a list of all impacted TLDs click below
https://help.opensrs.com/hc/en-us/articles/206391417-Externally-managed-TLDs
Posted Mar 03, 2021 - 21:52 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Mar 03, 2021 - 21:44 UTC
This incident affected: Domain Services (Other gTLDs).