.it Registry lookup errors
Incident Report for OpenSRS
Resolved
All connections have been restored without any intervention.

Incident Start Time: 10-29-2021 14:32:00 UTC
Incident End Time:10-29-2021 3:00:00 UTC
Total Duration:12 hours, 28 minutes
Posted Oct 30, 2021 - 03:25 UTC
Update
We have not heard back from the vendor. We have reached out to them again. Further updates will be provided as they become available.
Posted Oct 30, 2021 - 00:40 UTC
Update
We are currently unable to query the .IT DAS server for lookups via our Reseller Control Panel. It appears that our connection limits have been exceeded on their end and we have reached out to the registry to inquire. We will provide updates as they become available.
Posted Oct 29, 2021 - 18:23 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Oct 29, 2021 - 18:20 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API), Control Panels (Reseller Control Panel), and Domain Services (Other ccTLDs).