ZACR registry connectivity
Incident Report for OpenSRS
Resolved
Our ZACR connections have been restored and users should no longer have any connectivity issues.

Incident Start Time: 08-18-2020 15:13:00 UTC
Incident End Time:08-18-2020 16:01:00 UTC
Total Duration:48 minutes
Posted Aug 18, 2020 - 16:30 UTC
Investigating
We are currently experiencing a connection issue with the ZACR registry. We have reached out to the registry to get more details on this matter.

Client Impact: Clients will experience connectivity issues with ZACR. Also, registration and renewal of domains will fail.

Updates will be provided as soon as possible
Posted Aug 18, 2020 - 15:42 UTC
This incident affected: Domain Services (Other ccTLDs).