Verisign - Scheduled Maintenance
Incident Report for OpenSRS
Resolved
We are here by to inform you that the Verisign maintenance is completed.
All services are now back to normal.



Start Time: 08/11/20 01:00 UTC
End Time: 08/11/20 01:45 UTC
Duration: 45 minutes
Posted Nov 08, 2020 - 13:05 UTC
Identified
Verisign is currently undergoing maintenance.
This will impact the availability of .COM/.NET domains and our reseller will experience issues placing orders.

The ETA for the maintenance is 45 minutes at this time.
We will keep our clients updated once the maintenance is completed.
Start Time: 08/11/20 01:00 UTC
Posted Nov 08, 2020 - 01:16 UTC
This incident affected: Domain Services (Core gTLDs).