RCP/MAC User Creation Errors
Incident Report for OpenSRS
Resolved
This issue was caused by inconsistencies with preloaded company data that our engineering team was able to rectify. The issue has been resolved.

Incident Start Time: 01-14-2022 17:30:00
Incident End Time: 01-14-2022 18:45:00
Total Duration: 1hr 15min
Posted Jan 14, 2022 - 22:48 UTC
Update
There are no further issues with creating new users, however a broken map node is still causing slowness with deleted users.
Posted Jan 14, 2022 - 19:23 UTC
Update
Customers are unable to create new mail users via the RCP or MAC in Cluster A.
Posted Jan 14, 2022 - 18:41 UTC
Investigating
We are experiencing slowness of service. We will provide an update shortly with additional information.
Posted Jan 14, 2022 - 18:35 UTC
This incident affected: Hosted Email (Cluster A).