IMAP/Webmail connection issues for Cluster B users
Incident Report for OpenSRS
Resolved
This issue should now be resolved. Upon our investigation it would have only affected a small handful of users for a very brief period.

All users should be back to normal now
Posted May 21, 2020 - 15:44 UTC
Investigating
We are currently investigating an issue where some users on Cluster B may experience trouble connecting to our email service.

Client Impact: Some users may have trouble connecting to their webmail or other IMAP related services.

Updates will be provided as soon as they are available
Posted May 21, 2020 - 15:27 UTC
This incident affected: Hosted Email (Cluster B, Webmail).