.CO.NZ Registry Connections
Incident Report for OpenSRS
Resolved
We are closing this incident as our connections to the .co.nz registry are now stable.
Posted 3 months ago. May 03, 2019 - 22:41 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 03, 2019 - 22:38 UTC
Monitoring
We are glad to report that the .co.nz registry connection is back online.

We will keep on monitoring the connections for a while.
Posted 3 months ago. May 03, 2019 - 22:35 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 03, 2019 - 22:31 UTC
Investigating
We are currently investigating connection issues with .co.nz registry.
During this time, clients will not be able to manage .co.nz domains. The existing domains will continue to resolve.

Our Operations team is investigating with the registry. We will post an update as soon as we hear back from the registry.
Posted 3 months ago. May 03, 2019 - 22:22 UTC
This incident affected: Domain Services (Core ccTLDs, Other ccTLDs).