Cluster A: Email issues
Incident Report for OpenSRS
Resolved
We have now confirmed account access has been restored for the small set of accounts.

Incident Start Time: 07-08-2021 10:15:00 UTC
Incident End Time: 07-08-2021 10:50:00 UTC
Total Duration: 35 minutes
Posted Jul 08, 2021 - 11:09 UTC
Monitoring
We have now been able to identify the issue, and users are now able to log into their accounts and use mail services as normal. We are monitoring to ensure it is stable before closing this case. Thank you for your patience at this time.
Posted Jul 08, 2021 - 10:53 UTC
Investigating
We are currently experiencing a connection issue for a small set of email accounts on Cluster A involving IMAP connections. We are investigating this at this time, and will provide updates as they are available.

This is not expected to expand to other accounts not currently affected.
Posted Jul 08, 2021 - 10:23 UTC
This incident affected: Hosted Email (Cluster A).