Cluster A - Webmail Login
Incident Report for OpenSRS
Resolved
Our engineering team has resolved the issues causing instability in the affected mailstore. Services are fully operational.

Incident Start Time: 09-01-2020 02:12:00 PM UTC
Incident End Time: 09-01-2020 03:26:00 PM UTC
Posted Sep 01, 2020 - 15:59 UTC
Monitoring
Our operations team has identified the cause of the login failures, service is operational, however, we will continue to monitor until we have the all-clear.
Posted Sep 01, 2020 - 15:29 UTC
Investigating
We are investigating an issue preventing some users on Cluster A from logging into Webmail. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Sep 01, 2020 - 14:29 UTC
This incident affected: Hosted Email (Cluster A).