.ES Registry Connections
Incident Report for OpenSRS
Resolved
As of 21:55 UTC the maintenance has been completed by the .ES registry and service has been restored.

Incident Start Time: 03-25-2023 20:10:00
Incident End Time:03-25-2023 21:55:00
Total Duration:1 hour 45 minutes
Posted Mar 26, 2023 - 12:03 UTC
Investigating
Our connections to the .ES registry are currently down. While there is scheduled maintenance today, it is currently outside of the maintenance windows. We have emailed the .ES registry for further confirmation.

Customers will not be able to register, renew or modify .ES domains.
Posted Mar 25, 2023 - 20:49 UTC
This incident affected: Domain Services (Other ccTLDs).