ZACR registry connections offline
Incident Report for OpenSRS
Resolved
Our connection to the ZACR registry has been restored and domain lookups and orders can be submitted again for ZACR domains.

Issue start time: 04:38am UTC
Issue end time: 07:35am UTC

Total downtime: 3 hours 3 minutes
Posted Jun 24, 2022 - 10:03 UTC
Investigating
We are currently investigating ZARC registry connection failures and have reached out to ZACR to investigate. Domain availability checks, register or renew orders for the following TLD types will fail:
.africa
.joburg
.capetown
.Durban
Posted Jun 24, 2022 - 05:35 UTC
This incident affected: Domain Services (Other gTLDs).